Fandom

Reckoning Wiki

Lock and key warsworn quest

Forum page

3,951pages on
this wiki
Add New Page
Forums: Index > Game Help > Lock and key warsworn quest


im on the quest titled lock and key it is the 4th quest in the warsworn questline well i get all the way to the blacksmiths lab in tirins rest and im supposed to kill some cultist mages they are invulnerable to everything my liughtning bolts lightning staff and my greatsword longsword bow omniblades twinblade absolutely nothing is doing damage does anybody know how i can fix this —Preceding unsigned comment added by 71.182.187.13 (talkcontribs)

Have you tried reloading to a save before entering the basement? Might be a minor glitch that can easily be fixed by reloading. You should have had an auto-save when entering the basement, try loading that. -- Gyumaou (Talk) 22:39, May 22, 2012 (UTC)


yep it worked thanks a lot for your help

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.